Deep Integration Not Compatible with WooCommerce 3+?


#1

Hi I’m trying to setup deep integration for my website but get an error saying it’s not compatible with my version of WooCommerce – however I have the latest version installed on my website. Is this a known issue?


#2

Hi @j-stylefilms,

You can try the following troubleshooting steps:

  1. The store url is correct
    a) Correct https://my-store.com
    b) Incorrect https://my-store.com/shop

  2. The store url is using **https **instead of http. There are rare cases when the http will work (website not having an SSL certificate, etc)

  3. WooCommerce REST API is enabled [http://screen.ac/0t3I0k0b1P3U

  4. Permalinks are correctly configured http://screen.ac/3b070b1c312w

If these troubleshooting steps don’t work, you can reach out to our Support team who can also help.

Cheers,

Perry