ActiveCampaign Forum

Displaying images by default in emails


Am using an automation which sends out several emails, each containing one image. The image has been uploaded using the ActiveCampaign library/editor.

In Gmail, all of these email do not have the image displayed by default. They all have the options: Images are not displayed. Display images below - Always display images from I always select the “Always display images from…” option but it never remembers.

Most other emails I receive (not from ActiveCampaign) have images on by default.

Is there anything I can do to make images on by default?



Bump! Keen to get this sorted!

This is a feature in Gmail, senders have no control over how email clients display emails. :frowning: It’s up to each person to decide if they want to display your images or not.

One thing you can do is make the image ALT text very enticing. Don’t be misleading, as that will result in unsubscribes, but if you can use the ALT text to create curiosity, you might get people to display images.

I would run split tests and watch open rates, click through rates, and unsubscribes at minimum.

1 Like

same thing here… is there a solution? Images from other senders are displayed, but not from my account, and it will not remember

Having the same problem here, all the other email lists I subscribe to have the images show by default, why not when Active Campaign is used??


@inlightofnature That’s because you chose that option in your email program. You - as an email sender - can’t make that decision for every contact you send to. It’s a personal choice they make themselves.

I agree that this problem is persistent. I click the “always display images from…” and my activecampaign email images still do not display. I have not come a cross this problem with any other newsletters that I receive. I am concerned that this problem happens to my subscribers list too. I am also noticing that it doesn’t happen to my personal gmail but to my company gmail account. I do not know if that is the difference but it is something that is completely unique to active campaign despite me clicking the “always display” prompt. Please advise.

1 Like

This is very annoying!
I don’t know how many times I’ve hit “Always Display Images” and it never does it. Still have to hit it every single time!!

@pmctraining please address the real issue instead of blaming it on Gmail. IT IS NOT a gmail or user issue. It’s clearly an Active Campaign issue.

1 Like

Same issue here. Any news ?