ActiveCampaign Forum

Marketing Automation


Topic Replies Activity
URGENT: All Automations Not Working 8 December 16, 2019
User in Automation multiple times? 5 January 11, 2020
Automations skipping steps 1 January 9, 2020
Pass WordPress logged users email to AC tracking 1 January 8, 2020
Goal is not reported 4 January 6, 2020
Email not being delivered 5 January 5, 2020
Creating a custom time (or date and timestamp) field 2 December 2, 2019
Adding images 1 December 29, 2019
Site Tracking Installed But Not Recording Site Activity 2 December 21, 2019
URGENT: Emails disappeared from the automation 1 December 20, 2019
Pass Email to Site Tracking 13 December 13, 2019
How to find out the Lead Source? 10 December 11, 2019
Adding a task to a contact via automation 10 December 9, 2019
Starting Automation After Initial Date 1 December 5, 2019
RSS Feeds Campaign - I can't get it to work. :( [moved to support] 7 December 5, 2019
Attribution organic sources 11 December 3, 2019
Campaign email vs automation email - can they be copied from one to the other 2 December 3, 2019
Exclude people who are in automation except the current one 1 November 28, 2019
Confirmation: Emails in an automation to be sent out every day at specified time 9 November 28, 2019
Conditional checks based on custom deal fields not working 3 November 27, 2019
GLITCH... AND.... EDIT / REMOVE / ORGANIZE Custom Fields Inside Form Editor 1 June 1, 2019
Completing a task 1 November 11, 2019
Copy checkbox values of custom contact field to custom deal field 1 November 10, 2019
Automations not working 4 November 10, 2019
Contact in 2 stages of same pipeline 1 November 8, 2019
Tag > Automation Remove Tag > Repeat (Start Automation Again on Retag) 2 October 31, 2019
Cleaning lists from (hard) bounce and unsubsribe 6 October 31, 2019
Automation loop/wait limit 2 October 29, 2019
Sales funnel automation 2 October 29, 2019
How can I use Multiple IF/Else in a message variable 3 October 18, 2019